sp1 screwed up remote access

under the control panel service there should be a remote tab to enable remote desktop -- its not there

how do i get it back?

sp1 royally screwed my system up -- repair and reinstall didnt help -- kind of got iis working again -- but need remote desktop
tpiazza55Asked:
Who is Participating?
 
d50041Connect With a Mentor Commented:
unfortunately it appears you have some serious corruption issues.  At some point a reinstall is easier and less time consuming than trying to repair.
0
 
d50041Commented:
right click "My Computer", select properties\Remote\select "Enable Remote Desktop"
0
 
tpiazza55Author Commented:
when i right click i get

rundll32.exe entryt point not found

the provedure entry point icfdisconnect could not be located in the dynamic link library hnetcfg.dll

click of and system properties pulls up with no remote tab
0
 
tpiazza55Author Commented:
i reinstalled the os -- still screwed up
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.