Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook over the Internet Authentication

Posted on 2006-11-29
3
Medium Priority
?
294 Views
Last Modified: 2010-04-19
I'm using Outlook over the Internet to retrienve mail from the Exchange Server on my SBS2003 box. I've set it up according to the instructions in the RWW page.

I find that when I launch Outlook, it sits there for 60 seconds and then finally pops up a box asking for my password. It then connects normally.

Is there anything I can do to reduce this delay? And is there a way  I can avoid having to put in my password every time?
0
Comment
Question by:ipendlebury
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 9

Accepted Solution

by:
DanKoster earned 1000 total points
ID: 18051662
On the Exchange Proxy settings tab in Outlook options, there are two check boxes indicating to use HTTP for fast and/or slow connections.  If you leave it only on slow connections only, then it won't use HTTP when you are in the office (local network), only when you are connecting remotely.  It's the "Basic Authentication" that's causing the prompt, but it's a pain (if even possible) to get NLTM authentication to work remotely, so you're pretty much stuck there.  

Any additional delay is either Internet lag or system performance issues (such as an overly large OST file, that's what causes my Outlook to run so slowly).  
0
 

Author Comment

by:ipendlebury
ID: 18052179
Ok thanks for that. This is a fixed workstation I have at home. So the 'In the Office' Scenario doesn't apply.

I'm on an ADSL connection. I wasn't sure about which of the Fast/Slow options to have checked. It turns out that I didn't have the 'On fast networks' option checked. I checked this and the delay came down to 5 seconds. Like you say, the NTLM authentication doesn't seem to work. This is a shame because it has a 'Remember Password' option.

So it connects quickly enough now. I just wish there was a way to supress the password dialog.

Thanks for your help.

Ian
0
 
LVL 9

Expert Comment

by:DanKoster
ID: 18052188
I didn't think about that.  Having the fast networks option marked means it doesn't attempt a non-http connection first, definitely a time saver (to some extent).  
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the event you manage a Small Business Server 2003, and you are audited for PCI compliance, there are several changes you must make in order to pass the audit. I can take no credit for discovering any of these fixes or workarounds, but there is no…
I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question