Solved

Default directories after exch2003 installation

Posted on 2006-11-29
6
208 Views
Last Modified: 2010-03-06
I am testing Exch 2003 on test server (win2000 advanced server)  before deploying on production environment (also win2000advanced server)

I have installed Exch 2003 on win2000 advanced server. The installation has gone thro smoothly.

I can find all the default directories under \program files\exchsrvr except the following folders

Exchangeserver_computername

&

Mailroot

Pls let me know is thery any thing i have to do or is it ok

This is urget as i have to up the production server in next few days

Regards
Venkat
0
Comment
Question by:venkataramanaiahsr
  • 3
  • 3
6 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 18043785
If the folders aren't there then the installation didn't complete successfully. You can try rebooting the server to see if they appear then. If not, remove Exchange and reinstall.

Although if this a new a deployment, why are you using an OS that is seven years old? Exchange does not require Advanced Server to operate correctly - it cannot use the additional features or memory that Advanced Server offers.

Simon.
0
 

Author Comment

by:venkataramanaiahsr
ID: 18043873
there is one mailroot folder under  \inetpub folder. is it the same or different. but i could not find
Exchangeserver_computername. The installation us typical

venkat
0
 
LVL 104

Expert Comment

by:Sembee
ID: 18044815
The mailroot under the inetpub is from the original SMTP service that is installed before you install Exchange. It is left in place when Exchange is installed, but is not actually used.

My previous answer still stands. Exchange did not install correctly, it should be removed and installed again. Exchange should work straight out of the box. If it does not, there is not point troubleshooting, just remove and try again. If something hasn't installed correctly you have no idea whether it is actually complete. While you cannot see that folder, you have no idea if there are more missing components.

Simon.
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 

Author Comment

by:venkataramanaiahsr
ID: 18044968
I have another problem my information store service is not starting it is giving event id 7024 when starting exchange information store The Microsoft Exchange Information Store service terminated with service-specific error 0.

is there any issues in installing exch 2003 under windows 2000 build 5.00.2195 service pack 4

Infact i faced couple of issues while installing exch2003 . intially i created a user  aaa  by copying administrator user .
 now aaa has same rights and permissions as administator. I logged in with aaa to install the exch 2003.

while going thro the  forestprep I got the following error

The component "Microsoft exchange Forest Preparation cannot be assigned the action Forestprep because
Set up encounterd an error while trying to contact windows active directory. The error was --
Failed to obtain list of naming contexts from domain controller ...Pls verify you have sufficient permissions to acess
active directoy on that domain controller. "

I want to know why this error came up though i was installing with user name aaa with with rights and permissions same as admininstrator ..

I had to login as administrator and restart the installation.

now in domain preparation i got the following msg

the domain xxx.com  has been identified as an insecure domain for mail enabled groups with hidden dl memebrship
hidden dl membership will be exposed to to mememers of  build in "PRe- windows compatible access security group.
This group may have been populated during promotion of domain with the intent of allowing permissions to be compatible
with pre windows 2000 serves and application. To secure a domain remove any unnessary members from this group.

i pressed ok and installation went thro smoothly.

in post installation process  i got the following msg

Event Type:     Information
Event Source:     Application Popup
Event Category:     None
Event ID:     26
Date:          29/11/2006
Time:          8:31:04 PM
User:          N/A
Computer:     aaa
Description:
Application popup: setup.exe - Unable To Locate DLL : The dynamic link library mssadmws.dll could not be found in the specified path C:\Program Files\Common Files\System\MSSearch\Bin;.;C:\WINNT\system32;C:\WINNT\system;C:\WINNT;C:\Oracle\Ora81\bin;C:\Program Files\Oracle\jre\1.1.7\bin;C:\Program Files\Seagate Software\NOTES\;C:\Program Files\Seagate Software\NOTES\DATA\;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Microsoft SQL Server\80\Tools\BINN;C:\Oracle\Ora81\orb\bin.  

i pressed ok then after nearly one hour the installation got over. and setup log at the end it is written as "Setup completed Successfull"

IS THESE SERIES OF EVENTS ARE THE CAUSES FOR THE ABVOE PROBLEM.

PLS EXPLAIN ..................................URGENT

0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 18045146
You have posted the above in a separate question, it should be left there.
If this is the same install as this question and you have not reinstalled Exchange then it simply confirms what I have already written. The installation is duff and should be reset. I would also recommend using ONLY THE administrator account, not an equivalent or a copy.

There are no issues with installing Exchange 2003 on to Windows 2000. It is a supported combination. As I wrote in an earlier post above, why are you installing it on an OS that is seven years old and why are you using Advanced Server. Exchange cannot use the features of Advanced server and is best suited to operate on Windows 2003. If this is a new machine then use Windows 2003 rather than an old OS.

This forum is not really suitable for "urgent" questions as it depends on who is available and the spare time that we have. We are all volunteers here and as such there is no obligation on any of us. If you have "urgent" questions then you should call Microsoft and pay their fee. They will be happy to answer the question.

Simon.
0
 

Author Comment

by:venkataramanaiahsr
ID: 18045471
Hi Simon,

Thanks for your inputs.

I will try with reinstallation and get back to you with the results

Venkat
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Utilizing an array to gracefully append to a list of EmailAddresses
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now