Solved

not allowed to save pop server password in outlook 2003

Posted on 2006-11-30
8
665 Views
Last Modified: 2012-06-27
Since the upgrade of my PC with Office 2003, I am not allowed to save the pop server password in the account settings : the box to check 'save password' is grayed.
This is annoying, as this means I have each time to specify the password in a popup window
Which settings do I have to change to be able to save it ?
0
Comment
Question by:LeTay
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 9

Expert Comment

by:gopal_krishna
ID: 18044054
0
 

Author Comment

by:LeTay
ID: 18045610
This is not the case I have : my case is that I can't say Outlook to save my password : the box to toggle on this is in gray. There is something preventing me to say to Outlook : please save my password for the next time.
This was not the case with my previous version.
I suspect this is a default setting in the setup provided by my company
0
 
LVL 97

Expert Comment

by:war1
ID: 18046044
Greetings, LeTay !

See if the registry edit in this page will fix the problem:

Outlook Password Not Retained
http://www.theeldergeek.com/save_passwords_in_outlook.htm


Best wishes!
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 97

Expert Comment

by:war1
ID: 18070551
LeTay, any update?
0
 

Author Comment

by:LeTay
ID: 18075351
I find this way a little bit dangerous !
Is there no other clean way ?
0
 
LVL 97

Expert Comment

by:war1
ID: 18077734
If your password is not being retained, then the registry edit is the only way.
0
 

Author Comment

by:LeTay
ID: 18083544
I found my way, there is simply a key in the registry to change :

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\EnableRememberPwd --> 1
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 18086083
LeTay,

Glad you found the registry key that fixed your problem. EnableRemmberPwd is usually enabled. Not use what you did to disabled it.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Active Directory Account getting mysteriously locked 13 102
Setup Exchange Server on Huawei Mate9 6 138
MS Outlook auto update conflicts 5 41
Exchange Online Archive 2 23
What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question