Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

unable to run Dotnetnuke starterkit from the IDE

Posted on 2006-11-30
7
Medium Priority
?
280 Views
Last Modified: 2012-06-21
Hello,

I installed dotnetnuke starterkit and made a new dotnetnuke website project in Visual studio 2005.
I renamed the file relaese.config into web.config and  press ctrl+F5.
After the build secceed message in VS I saw the installation process in internet explorer.
At the bottom of the page there was a message "installation succeed" and a link to a portal.

When I click this link I get an error page in IE "the page cannot be displayed" ... DNR error. The url is "http://localhost:3950/dst/"

I stopped the site and try again to "run without debugging" but still the same.

I use th edefault database and default settings. I did not made more change.

How can I do run the website from Visual studio2005.

Thank you
0
Comment
Question by:PHD
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 13

Expert Comment

by:jeebukarthikeyan
ID: 18045264
Hi ,
delete all the dll and compile it again
and run
b u d d h a
0
 
LVL 6

Author Comment

by:PHD
ID: 18045312
You say : delete all dll in the bin directory and rebuild the project ?
0
 
LVL 6

Author Comment

by:PHD
ID: 18045344
I deleted all dll in the bin folder of the website and after I made a reduilb all but now the build failed because namespace are missing ...
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 13

Expert Comment

by:jeebukarthikeyan
ID: 18045389
hi,

just name all the namesapces and rebuld the solution
if any clss file are used first build that and then go for solution

b u d d h a
0
 
LVL 6

Author Comment

by:PHD
ID: 18083296
Here is the solition that I found :

Add this line in the web.config in the appsettings section :  <add key="UsePortNumber" value="True" />
   
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18225501
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick way to get a menu to work on our website, is using the Menu control and assign it to a web.sitemap using SiteMapDataSource. Example of web.sitemap file: (CODE) Sample code to add to the page menu: (CODE) Running the application, we wi…
User art_snob (http://www.experts-exchange.com/M_6114203.html) encountered strange behavior of Android Web browser on his Mobile Web site. It took a while to find the true cause. It happens so, that the Android Web browser (at least up to OS ver. 2.…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question