Solved

Outlook express 6 - When I send a message it stays in the outbox and keeps on sending to the recipient in the TO field.

Posted on 2006-11-30
2
288 Views
Last Modified: 2011-03-23
The email keeps on sending until I delete it from the outbox. The email never appears in the sent items folder.

After I send an error box appear saying that there were several mistakes and that further details are in the field below, but the field below is empty.


I am using Windows 2000 sp4.

How can I stop this so Outlook Express works properly?

0
Comment
Question by:gpersand
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 18046118
Greetings, gpersand !

1. Look in Tools | Accounts | Mail | <account name> | Properties | Advanced tab
Is the check box set to Break apart messages? Uncheck it.

2. You could have a corrupted Outbox. Be sure to delete all mail from the Outbox if any remains.
Close OE before deleting the Outbox.dbx
file -- a new Outbox folder will be created when OE starts. Reply back if
the problem persists.

1. Click Start, point to Programs, point to Accessories, and then click
Windows Explorer.
2. In Windows Explorer, on the Tools menu, point to Find, and then click
Files or Folders.
3. You may need to include hidden files and folders (Windows 2000 and XP).
4. Type Outbox.dbx in the Named box, and then click Find Now.
5. Right-click the file name, and then click Rename.
6. Rename the file to Outbox.old.
Reboot the machine. Open Outlook Express. If should create a new Outbox.

3. Another thing that can cause this is the scanning of outgoing mail by the anti-virus program.
Turn off outgoing email scanning in your anti-virus. It provides no added protection anyway, but it does slow things down. OE does not consider a message sent until it receives an acknowledgment from the SMTP server. The AV might be slowing things down enough that OE gives up and sends again.

http://forum.worldstart.com/showthread.php?t=99720

Best wishes!
0
 
LVL 97

Expert Comment

by:war1
ID: 18070581
gpersand,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question