MS Word says "out of memory" on Mac

Posted on 2006-11-30
Last Modified: 2012-08-14

When I try to run MS Word on one of my iMacs I get a message that the Mac is either out of memory or out of disk space, neither of which is true.   The copy on the Mac seems to be corrupted.  We can run Word from another Mac but the other Mac but the Mac with Word cannot run it at the same time.  I've looked through the install disks that came with the iMac but don't see Word on them.  One recent change is that a later version of Entourage was installed on the Mac with the problem and it seems plausible to me that these could be related.

A couple of questions.  When a Mac is shipped with Word installed, is there a place on the disk with an installation copy that can be run to reinstall a corrupted copy, and, if so, where might that be found?

And could installing a later version of Entourage have affected Word?  And, if so, does anyone know of a remedy?  I am already pursuing this as the most likely path by getting pricing from my supplier to non-profits for the latest version of Word for Macs.

Other recent changes on this machine include some network addressing changes to match IP and DNS changes as part of a conversion from an NT4 server domain to Windows 2003; pointing Entourage to a new Exchange 2003 Server from an old Exchange 5.5 Server; and changing permissions on folders to "Other: Read and Write" so that files created on the users local account can be edited and saved by the users network account.  I doubt that any of this would affect opening Word, but I guess that is in the realm of "anything is possible."

Thanks, Ron Hicks, St. Alban's Church, Washington DC
Question by:Ronald Hicks
  • 3
  • 2
LVL 53

Accepted Solution

strung earned 500 total points
ID: 18047184
To my knowledge, Macs do not ship with Word. Someone must have installed a copy, legally or otherwise, after purchasing the Mac. If you find that you cannot run two Macs on the same network both running Word, the likelihood is that both have the same licence (i.e., you should be buying a second copy of Word).

It is also possible that when you installed Entourage, it installed an MS Office licence which is now conflicting with that on the other Mac.

See the discussion here: 

Author Comment

by:Ronald Hicks
ID: 18053158
I have another piece of the puzzle.  I get the "out of memory" condition when opening Word when logged on to the Mac with the network account.    Word opens just fine when I log on as the local account.  As I recall, I installed the Entourage upgrade while logged on with the network account.   Any suggestions of the best way to get everything playing on the same team?  Should I log on with the network account; remove Entourage; log on as the local account; reinstall Entourage (and hope hope hope that I can then connect to the email account on the Exchange server?  Or will I still have the conflict between two licenses?

I have on order the Office 2004 for Mac, which I assume includes Word and Entourage.  Maybe installing that will fix it all.  

All suggestions for how to tiptoe through this minefield will be greatly appreciated.

Thanks, Ron Hicks  
LVL 53

Expert Comment

ID: 18053690
I would wait and install Office 2004 when you get it.
Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.


Author Comment

by:Ronald Hicks
ID: 18073383
OK, I'll post the results when the new stuff comes and I install it.

Expert Comment

ID: 18090909
Many Macs come with the Microsoft Office trial version installed.  So that is probably what you've got.  You'll need to uninstall that copy before installing a fully paid commercial copy.

It sounds as though you tried to run Office from a shared disk on a desktop Mac.  If that is true, only one of them would be able to open that copy at any one time.


Author Comment

by:Ronald Hicks
ID: 18108066
I'm going to close this out.  If the reinstall doesn't do it, I'll start over.  Many thanks.

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Virtual Machine wont start after Snapshot AVHD merge 5 19
iMac A1225 Continuous Boot 24 70
How to stop TextEdit from showing recently accessed files in Mac 2 89
Apple Mail 2 62
Steve Jobs once said that Blu-ray is "a bag of hurt". As Macs users well known, things haven’t settled down (at least not from Apple’s perspective). Several years after that comment, Mac OS X still doesn’t support Blu-ray playback, nor has any Mac s…
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Users will learn how to set proper sequence settings, scale images, paste attributes, add transitions, fades, and music. Open up Final Cut Pro 7 and Create a new Project: Set the Sequence Settings. a) Click File > Easy Setup > Format > Apple ProRe…
CodeTwo Sync for iCloud ( automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question