Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Auto capitalization in outlook

Posted on 2006-11-30
7
Medium Priority
?
1,785 Views
Last Modified: 2012-08-13
Hello all,

We are using Windows XP sp2 and office 03 sp2. I am getting some complaints that when people are typing a new message in outlook, outlook is not capitalizing the first word of the sentence or the the letter "i". We have the auto correct setup and configured to do this and we have the options checked but it is not working. We are not using Word 2003 to read or edit emails and have disabled this option for other "business" reasons. Does anybody know of a way to achieve this.

Thanks
0
Comment
Question by:azjag
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 3

Expert Comment

by:mr_crust
ID: 18050118
To resolve this issue, on the toolbar press 'tools' > Options >

then select the 'Spelling' tab , under here there is an option "auto correct options' from here just untick the box :)
0
 

Author Comment

by:azjag
ID: 18050163
Nope, I need the autocorrect to be on and catch the words that need to be capitalized. right now it doesn't and I have those options checked. I have tried unticking those options but it doesn't seem to have any effect either way. sorry
0
 
LVL 3

Expert Comment

by:mr_crust
ID: 18050215
i know this may sound stupid , but are you setting this option on a server or on the users PC??
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:azjag
ID: 18050248
I'm on the users pc, and my own for that matter.
0
 
LVL 3

Accepted Solution

by:
mr_crust earned 1000 total points
ID: 18050281
what is your current format for emails RTF ? plain ? HTML?

change it to another format and start a new email and try it. If your attempting to reply to an old email, it may still use the old settings, so start a new one and tell me what happens
0
 

Author Comment

by:azjag
ID: 18050302
I was using HTML, I changed to Plain text or RTF and it appears to work now.

Thanks
0
 
LVL 3

Expert Comment

by:mr_crust
ID: 18050308
no worries champ :)
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question