Whole Number Display in Excel Cells

I want to be able to type in a 4 + digit number without excel automatically assigning a decimal point for 2 places.  I can only get 4 digits, for example, if I end the series of numbers with a manual decimal point.  I have reloaced Microsoft Office completely, and excel still does this.  For example, I can type in the number 1121 in Column A, and it appears when I tab out of it as 11.21.  I can increase the decimals and it will appear as 11.210, 11.2100, 11.21000, etc.  I can decrease the decimals and it will round off to 11.  How can I fix this?
proactiveitAsked:
Who is Participating?
 
daleoranConnect With a Mentor Commented:
Can you not just format the cell as number and set the decimal places to 0 (zero) or am I reading the question wrong :)

Michael
0
 
byundtCommented:
Hi proactiveit,
In the Tools...Options...Edit menu item, you have the ability to fix the number of decimal places. If you uncheck the option for Fixed decimal places, Excel will let you type a four digit number and let it become 1121.

Hoping to be helpful,

Brad
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.