• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 311
  • Last Modified:

Exchange mail stores not available in Veritas Backup Exec 10 selections.

All my licenses are OK and have worked previously.  I know that the Exchange agent is just a license on the media server.  The Remote Agent has been reinstalled several times on the Exchange server.  I have done the regedit in the Veritas software keys on both the media and mail servers.  All are Win 2003 and Exchange 2003.  The mail stores, storage group, and mailboxes are not in the selection list at all, not merely grayed out.

Help.
0
itechexpert
Asked:
itechexpert
2 Solutions
 
nitadminCommented:
The Backup Exec Database is possibly currupt.
Please Check the Event Vierer or Event Logs.

Cheers,
NITADMIN
0
 
itechexpertAuthor Commented:
Check windows event logs for a reference to corrupt Veritas logs?  Not sure what that wold look like.

More info:  I have learned that the original backup server crashed and died.  This one was built in the same chassis with the same name, etc., etc.  The Veritas catalogs were recovered from the old hard drive as well.  Anyone ever heard of Veritas getting confused about where to apply licenses and agents? How would I flush that out?  I have reinstalled the remote agents licenses already...
0
 
Hypercat (Deb)Commented:
The Exchange Agent is not just a license on the media server.  There is actual software that has to be installed on the media server as well.  Normally, this is installed with the initial installation of BE, but if you purchased the license for the Exchange Agent after the basic software was already installed, you have to go through the install process again to add the agent software on the media server.  If you see settings for Exchange in main program options menus and when you set up a backup job, then you're all set, but if you don't see these options, then the software isn't properly installed.

Another possibility is that the Remote Agent on the Exchange server isn't properly installed and/or the service isn't running.  If BE is working fine otherwise, I would try uninstalling and reinstalling the remote agent on the Exchange server.  Also, be sure you have the most recent updates and applicable service packs for BE.

Hope this helps!
0
 
SembeeCommented:
Veritas changed their licensing keys a little while ago. If your Exchange agent key is quite old and was upgraded, then you need to get new keys. This has caught me out a few times. The old keys don't seem to enable everything.

Simon.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now