[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 365
  • Last Modified:

Ubuntu on old toshiba 320 CDT

I am trying to install Ubuntu on a Toshiaba 320 and during the semi text part of the initial install the letters come out so large that I can not see all the options on the screen.  

I need Ubuntu because it seems to be the only distro that supports my wireless nic right out of the box.

I also need to select a lightweight window manager such as TWM.  Any sugestions or pointers on this.  I want to use the latest ubuntu.
0
bitmechanic
Asked:
bitmechanic
  • 2
1 Solution
 
Kerem ERSOYPresidentCommented:
Hi,

In the initial Ubuntu boot screen there's an option "F5 VGA" Please hit F5 before starting ubuntu. Then you will be setting the available VGA modes to your Ubuntu.

I hope it helps.

Cheers,
K
0
 
bitmechanicAuthor Commented:

I did that and tried all the options.

I think the Toshiba video driver is messed up.

0
 
Kerem ERSOYPresidentCommented:
May be your Video Hardware is not supported in UBUNTU. Another option is setting a viewport. In means that though you have a say 640x480 physcal resolution you can still have a larger resolution. Please locate your /etc/X11/xorg.conf Screen section and change:

viewport 0 0
to
viewport 640 480

Chers,
K.
0
 
jianmcgowanCommented:
Xubuntu might be a better bet once you are through the video problem - it uses xfce as the desktop, considerably lighter than gnome or kde.  http://www.xubuntu.org/

You also might want to install from the "alternative" cd - it has lower install requirements, e.g. "installs on systems with less than about 192MB of RAM".

http://ubuntu-releases.cs.umn.edu//6.06/

Hope this helps,
Ian
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now