?
Solved

Problem applying updates (patches) to Act! 2000 (version 5)

Posted on 2006-12-01
10
Medium Priority
?
263 Views
Last Modified: 2013-11-24
I have scoured the web for days and haven't seen anyone with the same issue so I am hoping someone here can help.

I have a new Acer laptop with XP Pro with all latest patches installed.  I have installed Act! 2000 (version 5) without any problems but can't install the updates (patches) for the Act! software.

When I try to install the patches (version 5.02. 5.03 or 5.04) I get an error that pops up about 1 or 2 seconds into the process that says that I don't have the Act! version 5 software installed on my machine.  Of course, I do have it installed.

I have tried to apply the patches before and after rebooting following install of the software.
I have tried applying the patches with the Act software open and closed
I have tried doing everything with Norton AV off and on
I have tried doing everything before and after "registering" the software

All software on this brand new laptop is properly licensed and registered etc.

I am stumped and would really appreciate any help.
0
Comment
Question by:verytoothy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 7

Expert Comment

by:TheACTDude
ID: 18056122
What build are you running? Click Help - About ACT!
0
 

Author Comment

by:verytoothy
ID: 18056587
The build is what came on the original CD which is 5.0.0.178.
0
 
LVL 7

Expert Comment

by:TheACTDude
ID: 18056623
How did you get the updates? Did you download them directly from the act.com site?

Try downloading the update again: http://www.act.com/support/updates/index.cfm?DOWNLOAD=82

I know the act.com site was a little screwey with the updates (some are/were incorrectly labeled). Let me know if the above link doesn;t work.
0
Learn how to optimize MySQL for your business need

With the increasing importance of apps & networks in both business & personal interconnections, perfor. has become one of the key metrics of successful communication. This ebook is a hands-on business-case-driven guide to understanding MySQL query parameter tuning & database perf

 

Author Comment

by:verytoothy
ID: 18056645
I obtained the 5.02 and 5.03 patches from my local consultant years ago and they have always worked fine.  I obtained the 5.04 patch from a couple of different spots on the web but not directly from the act site because whenever I have tried to download (from the link you provided) I get a 404.
0
 
LVL 7

Expert Comment

by:TheACTDude
ID: 18056718
I am uploading the patch to my site: give it about 10 minutes

http://www.theactdude.com/ACT504update.exe

Also, another thing to try is apply the patch in Safe Mode.

The version of ACT you have is the old Symantec version. Since the update will try to access the Symantec Keys in the registry, Norton may be blocking it, even with AutoProtect diabled.
0
 

Author Comment

by:verytoothy
ID: 18061826
Hi there... I downloaded the patch you posted (thanks) and tried to apply it but got the same error (in safe and regular modes).  The actual error, verbatim, is as follows:

"You don't have ACT! 2000 (version 5.0.x) installed on your machine."

This error appears in pop-up dialogue box.
0
 
LVL 7

Expert Comment

by:TheACTDude
ID: 18063477
Uninstall ACT and reinstall ACT in safe mode. The do the update again.
0
 

Author Comment

by:verytoothy
ID: 18064935
To be clear, do I perform the uninstall AND the reinstall AND apply the patch ALL in safe mode or just the install and the patch?
0
 
LVL 7

Accepted Solution

by:
TheACTDude earned 1000 total points
ID: 18068518
Do everything in safe mode.
0
 

Author Comment

by:verytoothy
ID: 18073243
THAT DID IT!!!

You can't beleive how important this was to me.  Thanks so much!

If I can ever be of help you, let me know.
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Note: You must have administrative privileges in order to configure lead or case queues. Salesforce.com (http://www.Salesforce.com) is a cloud-based customer relationship management (CRM) system. It is widely used around the world by sales and ma…
Messaging apps are amazing tools with the power to do a lot of good, but the truth is the process of collaborating with coworkers requires relationships established through meaningful communication - the kind of communication that only happens face-…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question