Go Premium for a chance to win a PS4. Enter to Win


CD Rom Drive no longer uasable by XP

Posted on 2006-12-01
Medium Priority
Last Modified: 2010-04-03
I still have a number of Win 2000 workstations but I have done some upgrading to XP. For the most part I have had no problems until now. The system that is causing me a problem is a Dell Precision 450. The CD Drive worked fine before the upgrade but now has a yellow info tag on it in the hardware list. I have so far replaced the original drive and and cable. I uninstalled the drive and let windows search it out and I still get a driver error. This problem seems to be restricted to only this system as all the other upgrades were Dell systems as well. I'd like to find a solution to the problem without having to do a complete re-fit. I would very much appreciate some insight into this.

Thank you
Question by:AthenaIT
LVL 13

Expert Comment

ID: 18056011
Sounds like a drive issue. Try going to the manufacture to get updated drivers
LVL 10

Expert Comment

ID: 18056281

If the device has an issue, there's normally some additional information in the 'Device Status' frame on the  the 'General' tab of the Device Properties.

This will sometimes list a specific error code (such as Code 10 or 28) which often indicates the exact problem.

Also, on the same tab, there's a 'Troubleshoot..' button which will lead you through the Help & Support troubleshooter which may also help.

If you don't get to a solution, please post the model of the CD here.



Expert Comment

ID: 18056328
Try the following....

Update the driver

DISABLE then ENABLE the drive by right clicking it in device manager

The yellow icon you see usually indicates a software issue not a hardware issue from my experience.  Windows isn't usually smart enough to alert you to a hardware issue with your CD ROM....so it's more than likely driver/software related.
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

LVL 22

Expert Comment

ID: 18057277
are there any other drives on the cable- if so remove and see if that makes a difference.--
LVL 93

Expert Comment

ID: 18059029
>>  I have so far replaced the original drive and and cable  <<  you tried another drive, and still got the error?
Did you uninstall it in device management first? ->view tab>click show hidden devices
now uninstall it (or all cd drives) reboot with the new one and test.
You can also hook the drive to the other IDE cable -> check the jumpers !
LVL 88

Expert Comment

ID: 18060424
As marine has already hinted, you probably haven't installed the drivers. Go to the Dell download site and enter the service tag of your PC, then download and install ALL the drivers and utilities for win2k for your PC from there. After that and a couple of reboots, your original drive should work.

Accepted Solution

IsaiahSarju earned 500 total points
ID: 18065778
I had this problem a couple of weeks ago and found a fix that worked. I'm 97.324% sure this will work

WARNING: The following procedure will require you to re-install itunes as it destroys the drive mapping for burning cds. Reinstalling after performing the following procedure will fix it. I know of no other repercussions for performing the following.

1. Run regedit
2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
3. Backup this key incase something goes wrong. Right Click on folder> Export> Where ever you want the back up. To restore the backup, just double click on it.
4. Now you will see UpperFilters value & LowerFilters value in the right window. Right click on them and delete both.
5. Turn of computer
6. Open up computer
7. Disconnect Drives (all cabeling attaching to drive). Reconnect drives (all cabeling that was attached to drive). Close Computer. Boot computer backup.
8. Problem should be fixed!

If you need more instructions just comment back

Good Luck!

Expert Comment

ID: 18128481
Did the fix work?

Author Comment

ID: 18132214
Thank you that did the trick.  I shall put this one in my fix book.



Expert Comment

ID: 18134829
Glad it worked. Puts a smile on my face (and hopefully yours)... =)


Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question