• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3142
  • Last Modified:

Outlook 2003 login prompt

I've got an outlook client configured over https: connection, however the user and password dialog keeps poping up.  I can loggin user@domain.com, however the client computer is already part of the domain and already logged in as the domain user, it's just a nuisance thing.

You help wiht this is appreciated.


Thanks,

John
0
jtequia
Asked:
jtequia
1 Solution
 
yours_harjeetCommented:
Go to Tools->Options->Mail Setup->E-mail Accounts->Select your account->change

under password option check remember password.

Harjeet
0
 
war1Commented:
Greetings, jtequia !

Outlook Password Not Retained
http://www.theeldergeek.com/save_passwords_in_outlook.htm


Best wishes!
0
 
HeurrghCommented:
Seems as though the trust relationship between the Exchange server and Domain Controllers isn't set right.
0
 
onlinerackCommented:
Under the RPC over HTTP proxy, uncheck the box that says On Fast networks use HTTPs then tcpip. This should fix it :)
0
 
war1Commented:
jtequia,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now