• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4905
  • Last Modified:

Outlook 2003 not displaying images in HTML emails

Hey everyone,

I have a client running Outlook 2003 and IE7 who cannot see any images in any HTML email they receive.  I have allowed for automatic download of pictures in Outlook (knowing the dangers) and have checked show pics in IE7.  Still to no avail.  All the images are displayed as giff/jpg place holders with no functions available

Any ideas?
0
aaccessnet
Asked:
aaccessnet
  • 4
  • 3
  • 2
1 Solution
 
war1Commented:
Greetings, aaccessnet !

1. Your anti-virus or firewall is a little too uppity. Check to see if your anti-virus or firewall software has a privacy setting to "disable web bugs".
Solution: Uncheck or turn it off. (The term "web bug" is a misnomer. They are really just harmless tiny images on a web page or email, sometimes used for tracking purposes.)

2. Your Internet Explorer security settings are set too high, preventing you from accessing the web site which hosts the image.
Solution: Reset to the default security settings. In Internet Explorer, click on Tools -> Internet Options -> Security -> Default Level.

3. You've installed the Windows XP/SP2 updates and you're being bitten by the "Block images and other external content in HTML e-mail" security option. This is automatically turned ON in Outlook Express after you install Windows XP/SP2.
Solution: In Outlook Express, click on Tools -> Options -> Security. Then UNCHECK the "Block images and other external content" check box, and click OK.

Best wishes!
0
 
war1Commented:
aaccessnet,

The above info is also shown in http://askbobrankin.com/red_x_appears_instead_of_image.html
0
 
AdamRobinsonCommented:
Make sure the GPO for this user (if in a domain) isn't set to rich text only, etc.

0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
war1Commented:
aaccessnet,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
aaccessnettsAuthor Commented:
Sorry about the tardy response.  All of the above steps were taken.  Unfortunately, no success.

Any further ideas?

If not I am going to back up my clients .pst and uninstall office and reinstall it.

Thank you
0
 
AdamRobinsonCommented:
The only other thought I could have it whether the security zones in Outlook are locked down.  Perhaps there's another setting regarding graphics that inherits overtop everything else.
0
 
aaccessnettsAuthor Commented:
Yeah I thought of the zone setting too, but once again.... no luck
0
 
war1Commented:
aaccessnet,

Before you reinstall Outlook, create a new Outlook profile for the user and test if image is still blocked.
0
 
aaccessnettsAuthor Commented:
Good call

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now