• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 232
  • Last Modified:

Anyone got experience with Internet Explorer 7 and Exchange 2000 and 2003?

I am connecting to our 2000 exchange server with a IE7 client.  It connects good, but will not automatically check for new mail.  Has anyone been able to succesfully do this using the same scenerio?
How about with Exchange 2003 and IE7? Has anyone had luck there?
0
steveLaMi
Asked:
steveLaMi
1 Solution
 
Hypercat (Deb)Commented:
I have used IE7 with Exchange 2003 OWA with no problem.  I get a popup when new mail arrives, etc.  The only thing I've noticed - and I don't think it's IE7, I think it's something strange happening on my server - is that the Inbox doesn't always load the messages properly when first connecting.  It shows the "Loading..." message and an "Error on page" in the status bar.  But if I click the Refresh button it then loads properly.  I've gotten notices from other users that they have had the same problem, and they aren't using IE7, so as I said I don't think it's the application that's causing that.

Haven't tried IE7 with Exchange 2000 yet...

Deb
0
 
The_KirschiCommented:
I can confirm that it works with IE7 and Exchange 2003 SP2.
0
 
MATTHEW_LCommented:
I can also confirm proper operation of IE7 with Exchange 2003 SP2 on Windows 2003 SP1
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now