Solved

Remote assistance: Access to the requested resource has been disabled by your administrator.

Posted on 2006-12-01
3
11,297 Views
Last Modified: 2010-12-30
On an XP desktop to an XP desktop, I am trying to connect via remote assistance. When I try to connect it give me the error message “Access to the requested resource has been disabled by your administrator.” In a little white pop up box. Anyone know how I can turn remote assistance back on. The admin that made the images is gone and no one seems to know how it was configured. I am thinking it is in the Local security policy but I can’t seem to find it.  

Thank you
0
Comment
Question by:ChicagoMikeW
3 Comments
 
LVL 19

Accepted Solution

by:
jss1199 earned 500 total points
ID: 18056233
1. Start the Microsoft Management Console (MMC) Group Policy snap-in. To do this, click Start, and then click Run. In the Open box, type: gpedit.msc. Then, click OK.
2. In the Local Computer Policy\Computer Configuration\Administrative Templates\System\Remote Assistance folder, locate and double-click Offer Remote Assistance.
3. On the Offer Remote Assistance Properties dialog box, click Enable.
4. Select an option from the list to determine which of the following actions the expert users can take.• Allow helpers to only view the computer
• Allow helpers to remotely control the computer
Note This setting is for the entire group that is listed. The Offer Remote Assistance policy setting does not provide a mechanism that lets one group of users view the computer of the novice user, and also lets a second group of users view and control the computer of the novice user. There can be only one expert group.
5. Click Show. The Show Contents dialog box opens.
6. Click Add to add the Domain Users and Domain User Groups.
7. Click OK to close the Show Contents dialog box, and then click OK to close the Offer Remote Assistance Properties dialog box.
8. Quit the MMC Group Policy snap-in.
0
 
LVL 5

Expert Comment

by:Matt Coughlin
ID: 25290850
what if the 'System' branch is not there? The only folder inside 'Administrative Templates' for me is 'Windows Components'.
0
 

Expert Comment

by:Netsol-NOS
ID: 26119217
I am facing same problem in remote desktop  but no more options are available after administrative template in local group policy editor for enabling remote access .
How can enable terminal services
Please help.........
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Most of the time we are in fix when all of sudden our systems behave weirdly.  Such problems cost time and effort... so it's best to take some preventive actions so that we can avoid such issues or overcome such problems more easily. Preventive M…
Sometimes people don't understand why download speed shows differently for Windows than Linux.Specially, this article covers and shows the solution for throughput difference for Windows than a Linux machine. For this, I arranged a test scenario.I…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question