Allow Users to Turn Windows Firewall on and off

We are using Microsoft Exchange Server 2003, SBS and would like users to be able to turn on and off Windows Firewall.  Currently, the option to turn it off is greyed out.  How do I set this up on the Server to allow this?
susanmeltonAsked:
Who is Participating?
 
Fatal_ExceptionConnect With a Mentor Commented:
0
 
Fatal_ExceptionCommented:
Your user probably does not have local admin privileges...  to configure the Firewall on the server, you use Group Policy...

Computer Configuration\Administrative Templates\Network\Network Connections\Windows Firewall
0
 
Fatal_ExceptionCommented:
Deploying Windows Firewall Settings for Microsoft Windows XP with Service Pack 2

http://www.microsoft.com/technet/prodtechnol/winxppro/deploy/depfwset/wfsp2apa.mspx
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
susanmeltonAuthor Commented:
sooo....  how do i get to the group policy area - I am totally new here and unfortunately.....all we got.
0
 
susanmeltonAuthor Commented:
ps - the local user does have admin rights but everything I've read says the group policy always prevails?
0
 
darrenakinCommented:
You need to set this in the group policy on the server.
0
 
Fatal_ExceptionCommented:
Correct, Group Policy does prevail, but you need to know how to configure it..  In SBS, this is the default setting..

I guess you are completely new to the Windows server OS's, correct?  I have to tell you, this is an advanced subject, and entire books have been written on Group Policy deployment...  It may even be a lot easier on you if you just place your Users in the Local Admin group and let them manage it.. Try this page:

http://support.microsoft.com/default.aspx?kbid=872769



0
 
Fatal_ExceptionCommented:
I missed the post where you said that the users are also local admins..  but with SBS, again, it is the default setting..  read that page I posted for a possible remedy..
0
 
susanmeltonAuthor Commented:
Thank you for all the input....looks like I need to study up on group policy b4 I do anything!
0
 
Fatal_ExceptionCommented:
Yes, that is the way to go!  You will find that using GPOs to handle your network will open up all kinds of doors to you!

and thanks!

FE
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.