Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 528
  • Last Modified:

Stability Issues with Oracle 10g GRID OMS on Sun Solaris 9 SPARC

Greetings,

I installed the Oracle 10g GRID software on a dedicated Sun Solaris 9 SPARC server. It was a default installed which was was merely letting the install creating the OMS database and repository and keeping the default port numbers 4889. After the install finished it, I was able to launch the OMS via the URL and everything was working fine. I shutdown the oms database (emrep which is installed by default) and started the database up again and I received the following error listed below:

503 Service Unavailable

Servlet error: Service is not initialized correctly. Verify that the repository connection information provided is correct.


My database listener is up and running. The OMS is up and running and the agent is up and running. Why is it behaving this way? I also restarted the OMS and Agent and I still get the same error. Any suggestions?
0
Omega002
Asked:
Omega002
1 Solution
 
rbrookerCommented:
Hi,

try shutting down oms and restarting, this will reset any connections within the software...

emctl stop oms
emctl start oms

see if that fixes it..
:)
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now