troubleshooting Question

Major issues since CEICW error

Avatar of ali_0708
ali_0708 asked on
SBS
8 Comments1 Solution568 ViewsLast Modified:
hi,

hopefully you can assist.  One of my clients who is using SBS2003 standard reported synchronization errors when logging off any workstation.

I ran the CEICW (remotely - they are 120 miles away), and got the following errors in icwlog-

Error 0x1 returned from call to RegisterMSBOExchangeBP().

Error 0x80072581 returned from call to Enabling secure dynamic DNS updates().
Error 0x80072581 returned from call to CNetCommit::Common().
Error 0x80072581 returned from call to CNetCommit::Commit().

after running the CEICW users now cannot log onto the domain and exchange is offline.

I had a similar problem a couple months ago and disabling RRAS allowed the CEICW to complete.

Although it's not recommended the server is using a single NIC and a draytek router for DHCP/firewall.


IPconfig /all -

Windows IP Configuration

   Host Name . . . . . . . . . . . . : server
   Primary Dns Suffix  . . . . . . . : lynwodemanor.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : lynwodemanor.local

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet
NIC #2
   Physical Address. . . . . . . . . : 00-30-BD-B9-DA-09
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.1.10
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.10
   Primary WINS Server . . . . . . . : 192.168.1.10


The event log shows for DNS shows (I'm assuming this is why exchange is not working anymore)-

DETAILS

Product: Windows Operating System
Event ID: 4000
Source: DNS
Version: 5.2
Symbolic Name: DNS_EVENT_DS_OPEN_FAILED
Message: The DNS server was unable to open Active Directory. This DNS server is configured to obtain and use information from the directory for this zone and is unable to load the zone without it. Check that the Active Directory is functioning properly and reload the zone. The event data is the error code.

Forward lookup zone is also empty somehow!! (I get an error if I try to add a zone)

this question is rather tough so I've maxed out the points for it.  

thanks!!
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros