Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

delete / create partiton on a SCO 5.0.7

Avatar of theruck
theruckFlag for Slovakia asked on
Unix OS
4 Comments1 Solution1478 ViewsLast Modified:
Hi
i had a server which i cloned using dd but the problem is that the target drives were smaller then the original.
now i got errors mounting /dev/tmp as it tries to writ to unexisting sectors.

i would like to run some partitioning tool and delete the partition and create it again with the correct size but i cannot find a tool in the SCO (i am not a unix admin) when i run a standard disk tools on the disk it shows me only 1 partition but the /etc/filesystem says it has 5 partitions set...
fdisk shows me some partition but i think it could be the one of my tape drive
i have no idea where could i look for the device of my adaptec raid controller to be able to edit it using fdisk or some other tool or configuration file

ASKER CERTIFIED SOLUTION
Avatar of sppalser
sppalserFlag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers