troubleshooting Question

Windows doesn't recognize Sony StorStation AIT Library

Avatar of bangia_v
bangia_v asked on
StorageStorage Software
4 Comments1 Solution493 ViewsLast Modified:
We have a  server running Windows 2003 SP1 and have attached a Sony StorStation AIT library LIB-81 to use it as a backup server.  It is connected via an Adaptec PCI SCSI controller card (AHA-2904W).  Our issue is that Windows is not recognizing the tape libarary.  It sees the SCSI card, the SCSI ID's are ok as well.  

In the Event log I'm getting the following error:

The following boot-start or system-start driver(s) failed to load:
SCSIChanger
sonysdx-VRTS

I've scoured the Sony site, MS site and Symantec (we are using Backup Exec) and still have yet find anything other than some information that says the following:

The message is quite typical to occur when a a tape drive is removed from a server.


Any ideas?
ASKER CERTIFIED SOLUTION
Computer101

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros