troubleshooting Question

email from AS400 wont send thru exchange 2003 on weekends.

Avatar of bergertime
bergertime asked on
Exchange
4 Comments1 Solution285 ViewsLast Modified:
We use an AS400 for our core business, we use exchange 2003 sp2, all updates on a server 2003 box.  Our AS400 runs a report everyday that is emailed to several clients 7 days a week.  This is a new service we started, and during the week it works flawless, but on the weekends it will not send.  From the AS400 side it shows it went thru without any errors like it does during the work week.  From the Exchange side, I never see the messages at all, not even in the que.  I do not get any errors in the event log either.  I'm the Exchange guy here and from my side it looks like it must be the AS400 because I have no other problems recieving or sending mail during the week or on weekends.  The AS400 guy insists it must be the Exchange server because his reports all show it was sent to the exchange server.    Any ideas would be great.

Thanks,
Mike
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros