troubleshooting Question

Passing a variable in mailto tag, signature gone in Outlook 2003

Avatar of meechp123
meechp123 asked on
Web Servers
4 Comments1 Solution1520 ViewsLast Modified:
I am passing a variable in a mailto tag to begin a greeting. This works, but, in Outlook 2003, the signatures get stripped out. I dont know if this is an Outlook issue or coding issue, so, I am trying to determine which.

For example, the email will start with:

"Dear Jim..."

Where "Jim" is the "firstName" variable.

This code will not display "Dear Jim" for some reason..(The difference between the two are the ? and & syntax)
This is what I have:
-----------------------------------------------------------------------

 <a href="mailto:#getAllEmployees.emailAddress#?&body=Dear #getAllEmployees.firstName#">#getAllEmployees.emailAddress#</a>


-------------------------------------------------------------------------
This code will display "Dear Jim", but, the signature is stripped:


 <a href="mailto:#getAllEmployees.emailAddress#&body=Dear #getAllEmployees.firstName#">#getAllEmployees.emailAddress#</a>


In Outlook, I checked the email formatting type (HTML, create emails in Word 2003). I've tried Rich Text as well, but, this issue continues for both formats.
ASKER CERTIFIED SOLUTION
BHK4

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros