troubleshooting Question

win2kpro hangs while shutting down and also blue screen

Avatar of D_wathi
D_wathiFlag for India asked on
Windows 2000
10 Comments1 Solution402 ViewsLast Modified:
Dear Sir/Madam:

i have an win2kpro with sp4 after installing the modem sm56pci drivers when given the shutdown command system hangs , it will not shutdown should shutdown only by pressing the power swith , while installing first time modem dirvers did not install properly but modem icon appeared on the system tray but installed again then drivers got installed properly but another similary modem icon appeared on the system tray , now there are two modem icon on the system tray but shutdwon happens properly in the safemode ( i think here modem dirvers are by passed ) and also removed the modem from the hardware menu and installed again but still two icons remains as it is , now one more problem while booting the system i,e Blue screen with the following message:

*** STOP:0*00000067

CONFIG_INITIALIZATION_FAILED


Please suggest me to fix the error .


Regards
D_wathi
ASKER CERTIFIED SOLUTION
jvuz

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros