troubleshooting Question

Vista and Domain Admin Tools

Avatar of dsheltzel
dsheltzel asked on
Windows Server 2003
3 Comments1 Solution287 ViewsLast Modified:
I have Vista Business running. I tried to load the admin tool pak from the DC - adminpak.msi

It installed successfully, however, when I run any tools, they do not work. Is there a different tool pak i need to install to have domain admin tools from the Vista workstation?

Thansk!
ASKER CERTIFIED SOLUTION
TheCleaner

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros