Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Cisco 7940 Phones not receiving power via ethernet

Avatar of Rob Sanders
Rob Sanders asked on
Voice Over IP
5 Comments1 Solution859 ViewsLast Modified:
I have just put in some new network drops that I thought were done correctly, however when I plug my Cisco 7940 phones into these network drops they do not receive power. I have verified that data comes through them just fine. I have plenty of other phones in the officer that are receiving power from the switch just fine but in the new network drops they won't. I can take the phone and plug it directly into the switch on the same port and it will power on, therefore I think it must be something wrong with the cable/connection/drop but I can't figure out what it is. It seems to be wired exactly the same as the ones that have worked previously and it is Cat5e cable like the rest of them. Does anyone have any ideas of what I could do to effectively troubleshoot and resolve this problem?

tbone
ASKER CERTIFIED SOLUTION
Avatar of RomMod
RomMod

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answers