troubleshooting Question

can't aguire IP address ?

Avatar of jploessl
jploesslFlag for United States of America asked on
Broadband
5 Comments1 Solution340 ViewsLast Modified:
I have a desktop pc that if I connect it to the network at my office it works fine. But when I take it to the house it will not aquire the IP address. I have tried to reset the cable modem (no router) and also have done a repair on the connection icon.

I have also installed a USB network connector and tested it at the shop (works fine) but it still has the same error that it can't aquire a ip add at the house.

both the home and office use the same ISP (charter). I have also tried both static and DHCP connection types

Any suggestions ?
ASKER CERTIFIED SOLUTION
Jeff Perkins
Owner

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros