troubleshooting Question

Upgrade to BES 4.1 SP2 from BES 4.0 broke the attachment server

Avatar of masterbaker
masterbakerFlag for United States of America asked on
BlackBerry Programming
3 Comments1 Solution1363 ViewsLast Modified:
Hi all,

I have a situation where users on my BES server can no longer view attachments.  This broke during a major upgrade from Windows 2000/Exchange 2000/BES 4.0 SP?? to Windows 2003/Exchange 2003/BES 4.1 SP2.  Just to explain the order of events, I performed the Windows upgrade first, then Exchange, then BES.

The attachment service is running on the server, but the users still cannot download attachments.

Does anyone have any thoughts here?  I'm no BES expert, but I'm comfortable enough using the various programs and such.  I just am at a loss for new things to try.

Thanks!

Jeff

ASKER CERTIFIED SOLUTION
DarthMod

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros