We help IT Professionals succeed at work.
Get Started

Can't make a copy of DB files

SysAdmin06
SysAdmin06 asked
on
269 Views
Last Modified: 2010-05-18
We're using Microsoft SQL server, and a program called Shipping Solutions here at the office, and we're having trouble with certain features of Shipping Solutions. We pay for customer support, and our contact needs info from one of the tables to try to diagnose the problem. I go in under My Computer > Local Disk > Program Files > Microsoft SQL Server > MSSQL > Data and in the list I can see the files I need to make a copy of. They're called sspro_data_MS_SQL.mdf and sspro_data_MS_SQL.ldf, the data and log files. I have an option to send them to a zipped folder, but when I try I get the error message "File Not Found or No Read Permission." I know they're there, and I've tried having everyone log out of the program hoping that was why it was giving me a no read permission message, but I can't get anywhere. Is there something I'm doing wrong, or another way to make a copy of those files in MSSQL?
Comment
Watch Question
This problem has been solved!
Unlock 2 Answers and 4 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE