We help IT Professionals succeed at work.
Get Started

ica client starts and then disappears

msheppard74
msheppard74 asked
on
4,061 Views
Last Modified: 2008-01-09
I have just set up ica client on a computer on the domain. Everything installed fine or appeared to at least. My user logs onto program neighborhood fine. However, when he launches any of the programs the ica client quits unexpectedly. I get the following message in the applog.

Faulting application wfica32.exe, version 9.230.50211.0, fualting module msvcrt.dll, version 7.0.2600.2180, fault address 0x000378c0.

Event ID 1000

I have other users who do not encounter any problem whatsoever. We run presentation server 4.0 and it was the lastes ica client that was installed. I tried uninstalling and reinstalling the client as well.

Has anyone run into anything similar out there? Any help would be appreciated.

Thanks
Comment
Watch Question
This problem has been solved!
Unlock 2 Answers and 9 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE