Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

MAC Imap Authentication problems with SBS 2003

Avatar of jiggamoose
jiggamoose asked on
SBS
3 Comments1 Solution1959 ViewsLast Modified:
We have some Mac's in a SBS 2003 w/Exchange Server environment.

Currently the users use Apple Mail with OSX to connect to the exchange server via IMAP.

Imap is enabled on the server.

However, we are constantly having problems with the MAC users emails - in particular it is excruciatingly slow.

It appears as though it MAY be some sort of authentication issue - as when I check the event log on the server - I am getting TONS of messages in regards to the IMAP service and the users connecting/authenticating - these messages are appearing every few seconds.

For instance the connection will close, then the user will connect, then authenticate successfully, then the connection will close etc etc. Rinse, lather, repeat.

This problem actually seems to be affecting the performance of the rest of the network (ie. slowing access to network shares etc)

Has anyone had similar issues - or might be able to help solve this issue?

The Imap Virtual server is currently set with it's default settings - I am not quite sure in terms of the authentication what should be checked or unchecked in relation to the Mac connection.

Any help would be appreciated.

Mark