Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Unable to process request, directory browsing is not allowed

Avatar of Sjef Bosman
Sjef BosmanFlag for France asked on
Lotus IBM
10 Comments1 Solution3357 ViewsLast Modified:
That's the message I get when I try to browse a directory on the Domino server (so it is not a database). This directory contains a file index.html, and I would have liked that that file would have been opened. Sadly, I get the response that the server is "Unable to process request, directory browsing is not allowed".

The URL is www,domain,org/subdir and the directory is domino/html/subdir. The URL www,domain,org/subdir/index.html links correctly to the file, but just the directory won't work.

Some info:
- Domino 6.5
- Windows 2003 EE server
- database browsing is (and will remain) disabled
- there's an Internet Site document for the site
 
I tried will all types of Rules that can be created, but none of them worked.

Do you have suggestions to solve this problem?? Thanks!!
ASKER CERTIFIED SOLUTION
Avatar of DarthMod
DarthModFlag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answers