Unable to start NAS after motherboard change

MindenMan
MindenMan used Ask the Experts™
on
Motherbaord failed on a HP NAS StorageWorks 2000, after reinstalling new motherboard we now get the following error appearing after the "Applying Network Connections" window appears before logon:

"The Server you are running cannot run StorageWorks NAS software properly.  You may be in violation of your licence agreement.  Please contact HP support immediately if you think this message is displayed in error.  The server will blue screen in one (1) mintue."

HP as yet have provided no clue how to resolve this.

Apart from being politely told our server will blue screen, this is driving us crazy, any help is therefore most appriciated!

Ciao
MM
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Principal Systems Administrator
Commented:
Your license may have been based on the hardware on the MOBO, so replacing the MOBO means that that information has changed and your license is not invalid.  You will need to get a new license from HP... talk to your support rep.

eb

Author

Commented:
The HP Engineer came along, after much nudging and shouting and put in a new licence key in the BIOS for StorageWorks and all is now fine :o)
Erik BjersPrincipal Systems Administrator

Commented:
Glad you got it working.

eb

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial