We help IT Professionals succeed at work.

Not Automatically Sending/Receiving

Harry_Truman
Harry_Truman asked
on
208 Views
Last Modified: 2010-04-08
I recently performed an Office 2003 install on a client PC (identical hardawre and software setups that we have on dozens of machines at our location).  For some reason the user can only send/receive mail if he manually clicks the 'Send/Receive' button -- it will not automatically deliver mail to or from his machine.  The settings are identical to every PC we have in the office and we have not had any similiar problems like this.  Would anyone have any suggestions?
Comment
Watch Question

Technical Architect
CERTIFIED EXPERT
Distinguished Expert 2019
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
hi,

check the options under extras -> options -> e-mail setup -> send/receive:

automatic transmission every x minutes and these group is included in transmission(f9) should be checked

Author

Commented:
Sigh, user was set to work offline after they unplugged their laptop.  Could an admin delete this question please?
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.