Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

JVM (JDK 1.4.2_11) Thread dump on Solaris 9

Avatar of sssihl_dmacs
sssihl_dmacs asked on
Unix OS
6 Comments1 Solution2262 ViewsLast Modified:
We are using a Solaris Server9 server, and an application server running JDK 1.4.2_11.

Trying to generate a thread dump with the kill -3 <PID> doesnt work, where PID is the ID of the Java process.

Even tried as the root user, without any success

Any ideas ?
ASKER CERTIFIED SOLUTION
Avatar of anokun7
anokun7

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers