We help IT Professionals succeed at work.

Cisco VPN client on a Cisco 506e can't access LAN behind the PIX

mathewmc
mathewmc asked
on
387 Views
Last Modified: 2013-11-16
My clients are able to establish a vpn connection to the 506e version 6.3 using VPN client 4.01, 4.6 and 4.8. However they are unable to ping or connect to any computers on the inside of the pix. I could use some direction.
Following is my pix config:

interface ethernet0 auto
interface ethernet1 auto
interface ethernet1 vlan2 logical
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif vlan2 DevStart security50
enable password bFoxffYc.gJWwMDn encrypted
passwd bFoxffYc.gJWwMDn encrypted
hostname sofia
domain-name rodopi.com
clock timezone EEST 2
clock summer-time EEDT recurring last Sun Mar 3:00 last Sun Oct 4:00
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 64.129.225.0 SDOffice
name 64.129.225.144 robski
name 64.129.225.177 mathew
name 192.168.193.35 imanov
name 192.168.193.32 ialeksiev
name 192.16.2.0 DevStart
name 192.168.0.0 Rodopi
access-list outside_access_in permit icmp any any time-exceeded
access-list outside_access_in permit icmp any any echo
access-list outside_access_in permit icmp any any echo-reply
access-list outside_access_in permit icmp any any unreachable
access-list outside_access_in permit icmp any any traceroute
access-list outside_access_in permit icmp any any
access-list devstart_inside_access_in permit ip any any
access-list imanov_ftp permit icmp any any
access-list imanov_ftp permit tcp any host 212.56.1.210 eq 2135
access-list imanov_ftp permit tcp any host 212.56.1.210 eq 33891
access-list imanov_ftp permit tcp any host 212.56.1.210 eq 33892
access-list imanov_ftp permit tcp any host 212.56.1.210 eq 2109
access-list imanov_ftp permit tcp any host 212.56.1.210 eq 59001
access-list imanov_ftp permit ip 192.168.193.0 255.255.255.0 any
access-list imanov_ftp permit ip Rodopi 255.255.0.0 any
access-list RodopiEmp_splitTunnelAcl permit ip Rodopi 255.255.0.0 any
access-list RodopiEmp_splitTunnelAcl permit ip 192.168.193.0 255.255.255.0 any
access-list outside_cryptomap_dyn_20 permit ip any 192.168.241.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip any 192.168.193.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip any Rodopi 255.255.0.0
pager lines 24
logging on
logging buffered debugging
icmp permit any outside
icmp permit any inside
mtu outside 1400
mtu inside 1400
ip address outside 212.56.1.210 255.255.255.248
ip address inside 192.168.193.1 255.255.0.0
ip address DevStart 192.16.2.1 255.255.255.0
ip verify reverse-path interface outside
ip audit info action alarm
ip audit attack action alarm
ip local pool VPN 192.168.193.220-192.168.193.250 mask 255.255.0.0
pdm location 192.168.193.0 255.255.255.0 inside
pdm location Rodopi 255.255.0.0 inside
pdm location robski 255.255.255.255 outside
pdm location SDOffice 255.255.255.0 outside
pdm location mathew 255.255.255.255 outside
pdm location imanov 255.255.255.255 inside
pdm location ialeksiev 255.255.255.255 inside
pdm location 192.168.193.9 255.255.255.255 inside
pdm location 192.168.193.0 255.255.255.0 outside
pdm location Rodopi 255.255.0.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 2 212.56.1.211
global (outside) 3 212.56.1.212
nat (inside) 1 192.168.193.0 255.255.255.0 0 0
nat (DevStart) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface 2135 imanov ftp netmask 255.255.255.255 0 0
static (inside,outside) tcp 212.56.1.210 33891 imanov 3389 netmask 255.255.255.255 0 0
static (inside,outside) tcp 212.56.1.210 33892 192.168.193.9 3389 netmask 255.255.255.255 0 0
static (inside,outside) tcp 212.56.1.210 2109 192.168.193.9 ftp netmask 255.255.255.255 0 0
static (inside,outside) tcp 212.56.1.210 59001 imanov 5900 netmask 255.255.255.255 0 0
access-group imanov_ftp in interface outside
route outside 0.0.0.0 0.0.0.0 212.56.1.209 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
http server enable
http robski 255.255.255.255 outside
http mathew 255.255.255.255 outside
http imanov 255.255.255.255 inside
http ialeksiev 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
tftp-server inside imanov \PIX_CONFIG_15-11-2006.bin
floodguard enable
fragment chain 1 outside
fragment chain 1 inside
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto dynamic-map outside_dyn_map 20 set pfs group2
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap interface outside
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
isakmp enable outside
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 40 authentication pre-share
isakmp policy 40 encryption 3des
isakmp policy 40 hash sha
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
vpngroup RodopiEmp address-pool VPN
vpngroup RodopiEmp dns-server 192.168.193.23 195.138.158.203
vpngroup RodopiEmp wins-server 192.168.1.6
vpngroup RodopiEmp split-tunnel RodopiEmp_splitTunnelAcl
vpngroup RodopiEmp pfs
vpngroup RodopiEmp idle-time 1800
vpngroup RodopiEmp password ********
telnet timeout 5
ssh robski 255.255.255.255 outside
ssh mathew 255.255.255.255 outside
ssh imanov 255.255.255.255 inside
ssh ialeksiev 255.255.255.255 inside
ssh timeout 5
console timeout 0
dhcpd address 192.168.241.100-192.168.241.199 inside
dhcpd address 192.16.2.100-192.16.2.199 DevStart
dhcpd dns 192.168.193.23 195.138.158.203
dhcpd wins 192.168.1.6
dhcpd lease 1048575
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable DevStart
username mathew password Wbfx1mAspuhlizkU encrypted privilege 15
username rodopi_bg password pIevKq.hKht/EUFx encrypted privilege 15
username robski password QmgRSxzs8Y.1rEzy encrypted privilege 15
terminal width 80
Cryptochecksum:fdef5c1f73d9ef39f059889ef5f9f0f0
Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Thanks. Your advice got me most of the way. Just neeed to add a a couple of more lines:

access-list outside_cryptomap_dyn_20 permit ip any 192.168.0.0 255.255.0.0
access-list outside_cryptomap_dyn_20 permit ip any 172.168.0.0 255.255.0.0
access-list outside_cryptomap_dyn_20 permit ip any 172.16.100.0 255.255.255.0
access-list nonat permit ip 192.168.0.0 255.255.0.0 172.16.100.0 255.255.255.0

I appreciate the help.

Good Coding,
Mathew
no problem.

Cheers,
Rajesh
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.