Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

MS ACCESS - "There is no object in this control"

Avatar of MyVoyagerMy
MyVoyagerMy asked on
Databases
4 Comments1 Solution308 ViewsLast Modified:
To Whom it may concern,

I use the Datagrid ActiveX Control (MSDATGRD.OCX) to display data in one of my multi-user MS Access applications. I have a few "problem PC's" that refuses to display the information in the datagrid, instead a blank box appears. When I go into design mode on the form that uses the Datagrid control, I get the following message "There is no object in this control". I re-installed and re-registered this control and it still doesn't work.

I then started a complete new db, added the datagrid control onto a new form (without any code just the control) and I still get the same response. The funny thing is this, when I add the control during design time it's there and when I re-open the form again, after saving it, the problem prevails.

Thanks in advance for your help in this regard!