Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

PING redirects to incorrect IP

Avatar of Suddud
Suddud asked on
Windows Networking
8 Comments1 Solution317 ViewsLast Modified:
I am unable to browse to google.com, I can if I use one of Google's IP's (e.g. 64.233.167.99) but when I attempt to browse by DNS I get no where. So I tried to ping google.com and instead of getting replies from one of googles many IP's, I get replies from my local host (127.0.0.1)

Now I have no persistent routes set up for google traffic or any traffic for that matter, and it's not an issue in my hosts file, so I tried to repair the network connection (ipconfig/release, renew, flushdns, registerdns, arp -d *, nbtstat -R and -RR) still nothing. So I reset my winsocks ("netsh winsock reset" and "netsh int ip reset") and still no go, so I restore the PC to a couple days ago, but alas, ping google.com still goes to 127.0.0.1 . To be on the safe side I did the same troubleshooting from before the restore after the restore, and I'm still out of luck.

Odd thing is I was browsing around on google all day yesterday morning (when I started working on this).

More odd (maybe) is that I can browse to images./video./news./blogsearch./books./froogle./groups.google.com and I can browse to maps.google.com, but the map itself shows "We're sorry, but we don't have maps at this zoom level..." and I cannot browse to mail.google.com (perhaps the most frustrating of the symptoms).

As far as I can tell, google is the only affected site.

Any help is appreciated. Thanks in advance.
ASKER CERTIFIED SOLUTION
Avatar of sirbounty
Commented:
This problem has been solved!
Unlock 1 Answer and 8 Comments.
See Answers