Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Using ldifde to import/export the SenderFilterList in Exchange 2003

Avatar of stephenwild
stephenwild asked on
Windows Server 2003
6 Comments1 Solution3300 ViewsLast Modified:
Dear <someone out there...>
The good newsw is that I can successfully export the SenderFilterList from Exchange 2003 SP2

Tha bad news is that when I attempt to import the list I receive the error message "Object Class Violation"
++++++++++++++++
D:\ExchangeSenderFilter>ldifde -i -f MMI-senderfilter.ldf
Connecting to "<this is my domain>"
Logging in as current user using SSPI
Importing directory from file "MMI-senderfilter.ldf"
Loading entries.
Add error on line 2: Object Class Violation
The server side error is "The object class attribute must be specified."
0 entries modified successfully.
An error has occurred in the program
No log files were written.  In order to generate a log file, please
specify the log file path via the -j option.
++++++++++++++++++++++
The text above is the full process, I have blanked out my domain  with "this is my domain".
Can anyone assist please
Thankyou
Stephen Wild
stephenwild@btinternet.com
ASKER CERTIFIED SOLUTION
Avatar of paulhekje
paulhekje

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers