Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Port forwarding Problem

Avatar of shaboyi
shaboyi asked on
NetworkingDHCPInternet Protocol Security
3 Comments1 Solution645 ViewsLast Modified:
Please see my config below.  I am trying to forward a port to an inside host, but it seems to break my PAT and/or my VPN - I can not access the internet or the VPN end poin from the inside after putting in the commands:

static (inside,outside) 72.x.x.223 192.168.2.7 netmask 255.255.255.255 0 0
access-list outside permit tcp any host 72.x.x.223 eq 31457
access-group outside in interface outside

I have only one static IP.  The PIX is also used for PIX to PIX VPN.

What am I doing wrong here?  Thanks. CS


=======================
Building configuration...
: Saved
:
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password
passwd
hostname remote
domain-name manhn.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.1.0 office
access-list inside_outbound_nat0_acl permit ip 192.168.2.0 255.255.255.0 office

255.255.255.0
access-list outside_cryptomap_20 permit ip 192.168.2.0 255.255.255.0 office 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 72.x.x.223 255.255.255.0
ip address inside 192.168.2.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location office 255.255.255.0 outside
pdm location 68.x.x.0 255.255.255.0 outside
pdm location 74.x.x.0.122 255.255.255.255 outside
pdm location 74.x.x.123 255.255.255.255 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 72.x.x.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
ntp server 192.168.1.2 source inside prefer
http server enable
http 74.x.x.122 255.255.255.255 outside
http 74.x.x.123 255.255.255.255 outside
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer 74.x.x.122
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 74.x.x.122 netmask 255.255.255.255 no-xauth no-config-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.2.40-192.168.2.50 inside
dhcpd dns 192.168.1.2 151.198.0.39
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain paea.net
dhcpd auto_config outside
dhcpd enable inside
terminal width 80
Cryptochecksum:be2ff26caa0d59231d88f49d6666b8a4
: end
[OK]



ASKER CERTIFIED SOLUTION
Avatar of Les Moore
Les MooreFlag of United States of America imageSystems Architect
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers