Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Outlook 2007 - System Administrator message returned and message deleted from Sent Items folder

Avatar of coxl
coxl asked on
Outlook
9 Comments1 Solution2093 ViewsLast Modified:
I have an Exchange 2003 Enterprise Server running on Windows 2003 Server. Office 2007 is installed on a Windows XP computer. I just installed Office 2007 on a computer for testing purposes.

Often when I create a message in Outlook 2007 it will appear to be sent and a copy of the message will go into the Sent Items folder. If I hurry I can even open the copy of the message that is in the Sent Items Folder. Then I get a System Administrator message returned with the following error message and the message in the Sent Items folder is immediately deleted.

"This message could not be sent. Try sending the message again later, or contact your network administrator. The client operation failed. Error is [0x80004005-0xfffff9bb-0x000501]."

This happens when I try to Reply to and Reply to All but it has also happened with messages that I created. It happens when the recipient is an Exchange user and with users who are not. Sometimes I can go in and create a totally new message and manually enter the  same addresses the Reply To message was sent to and the message will be sent. I have tried repeatedly to send the message and had it fail. I can then switch to a machine running Outlook 2003 and reply to the same message with no problem at all.

If I open the System Administrator message I cannot resend the message because I get the following error message:

"The nondelivery report does not contain sufficient information about the original message. To resend the message, open it in your Sent Items folder, and then on the Message tab, in the Actions group, click Other Actions, then click Resend This Message." I cannot open the message in Sent Items because it has disappeared.

I have searched for a solution but had no luck. I have checked the Exchange log files and the message does not even appear in any of them. It as if it did not even attempt to send.  I have checked the Account and From fields just to be sure the information is there and correct. Most New email that I generate goes out fine. I just did a Reply to a message that did not go out. I had copied the text before I sent it so I created a new email message to the person and pasted the message into the body. I copied the Subject from the original email and pasted it into the subject line and sent the message and it went out with no problems.

I do have another email account set up on the computer but it is a POP account for newsletters and I do not reply to any of the messages received to that account.

This is driving me up the proverbial wall! Office 2007 will not move beyond the test machine in the near future.

Linda
ASKER CERTIFIED SOLUTION
Avatar of Computer101
Computer101Flag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answers