We help IT Professionals succeed at work.

Outlook – why are some replies in html and some in text when received is html?

ianmal2
ianmal2 asked
on
783 Views
Last Modified: 2012-06-27
When I reply to e-mails which are received in html format sometimes the reply format is automatically formatted as text and sometimes as html.  Obviously I can change the format manually to html but why should I have to?

The problem is that my signature requires an html format thus if the reply auto selects text my signature is wrong.  If I then change to html my signature does not restore.

How can I ensure that all e-mails received in html format are automatically set to html when I reply so that my html signature displays correctly?
Comment
Watch Question

Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
How can you determine the format of the received mail?  True text is obvious but Rich Text and html are difficult to distinguish.
CERTIFIED EXPERT
Top Expert 2008
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Top Expert 2010
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
I'm getting the bottom of my confusion.  It appears that all mail received is displayed in rtf or htlml format even when the received mail is in text format (I had wrongly assumed that the received message would be displayed in the same format that it was sent/received).  Thus when I reply to a message which is received as text (but looks like rtf/html) my html signature doesn't display (which I suppose is fair enough).  So I now have 2 questions;

1)  Is it possible to get Outlook to display the recieved message in the same format as it is received?

2)  If I reply to a text only mail and change the format to html can I add my html sig after changing the reply format?

Commented:
These are directions for Outlook 2003, what verison of outlook do you have?  I believe you can changing the format after you add your sig will work.

From the Tools menu, select Options...
The Options dialog box appears.

Select the Mail Format tab

Under Message format, from the Compose in this message format pull-down list, select the desired default format
NOTE: To ensure readability for all recipients, Plain Text should be selected.

Click OK

CERTIFIED EXPERT
Top Expert 2008

Commented:
1)  You wrote, "It appears that all mail received is displayed in rtf or htlml format even when the received mail is in text format"

This is interesting. Do you have an addon that does this conversion?  Outlook normally display email in the format it is received.

2)  You can add the signature after you have converted to HTML format.    In the reply, on the Message tab, in the Include group, click Signature, and then select the signature that you want.

Author

Commented:
No extra add-ins.  Even although text is indicated in the header title bar text mail it is displayed in a proportionally spaced font.  When I reply the the font immediately changes to a non-proportional font (Courier).
CERTIFIED EXPERT
Top Expert 2008

Commented:
lanmal2,

Any update?  Are you able to convert to HTML format to add the signature?

Try disabling MS Word as editor and then test.

Author

Commented:
Thanks to you all.  It looks like it was one particular e-mail that 'confused' outlook as to what format it was in.  I did learn from the answers above so I have split the points.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.