We help IT Professionals succeed at work.
Get Started

Unable to save data to network drive.

smokey602
smokey602 asked
on
738 Views
Last Modified: 2013-11-14
I have Windows XP and a Belkin Router.  I have an Iomega network drive attached to the router.  I cannot save anything on the network drive.  In the properties of the network drive, it says that I have no free space.  When I browse the drive, the only file there is a file called makecgi.  It is a file that has no application attached to it and the size of the file is 546 KB.  I have tried to format the drive, but it tells me that format has failed.  I have also tried to reset factory defaults and that does not work.  When I try to save something to the drive, it says Access denied.  
Comment
Watch Question
CERTIFIED EXPERT
Most Valuable Expert 2015
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE