Microsoft Exchange ActiveSync Event ID: 3005 ... HTTP status code: [503]

tknutson
tknutson used Ask the Experts™
on
I am getting errors when trying to use activesync.  The error is listed below.  This question is similar to these questions

1.)   http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21927203.htm
2.)   http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21782845.html

My setup, and result sets are different, and the sugestions there are not working.

The event info is as follows.

Event Type:      Error
Event Source:      Server ActiveSync
Event Category:      None
Event ID:      3005
Date:            2/12/2007
Time:            2:58:35 PM
User:            Domain\username
Computer:      exchangeserver
Description:
Unexpected Exchange mailbox Server error: Server: [exchangeserver] User: [username] HTTP status code: [503]. Verify that the Exchange mailbox Server is working correctly.

I turned off the "Require SSL" in the /exchange virtual directory, and restarted the webservices, all virtual dirs do not require SSL.  I have also deleted the activesync directory, using the exchange manager, and added it again.  Ports 80 and 443 are open on my firewall (which is a cisco 2801 router using the IOS firewall.)  My 1 and only exchange server is set as a front and a backend exchange server, and is also configured to allow the use of RPC over http.  My network/routing is set to use NAT.  My exchange server is on an internal IP, which is then uses a static NAT on the router for all external communications.  I am not sure where else to begin here, and am at a loss, having looked through the other questions that related to this.  Am I missing somethign simple here?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Expert of the Year 2007
Expert of the Year 2006

Commented:
How exactly did you add the Microsoft-Server-ActiveSync directory back in?

Do you have more than one SMTP domain on the server?
Does OMA work?

Simon.

Author

Commented:
I 1st deleted the directory, by going to Exchange System Manager, Servers, Protocols, HTTP, expanding the virtual server, and removing the EAS dir.  Then added it back in, using the same name, and selecting from the check box that it was for EAS.  As far as SMTP domains . . . I belive I have two (the primary is the default address, and the 2ndary is the internal domain used to authnticate and my physical user accounts reside on.)  Yes . . I have enabled OMA as well as for unsuported devices, and get the text based view of the page, and it does work.
Expert of the Year 2007
Expert of the Year 2006

Commented:
That method doesn't always work.
Your best option is to let Exchange generate the virtual directories.
http://support.microsoft.com/default.aspx?kbid=883380

Simon.
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Author

Commented:
I will try that, and then post back.  I will not be able to do this untill tonight, when I do not have anyone using these services.  I should have my results posted here in the morning.

Author

Commented:
I found the problem.  It had to do with this link http://chicagotech.net/troubleshooting/activesync3.htm

Basicly, my registry entry looked like this


exchange-oma/    and it should have been /exchange-oma
PAQed with points refunded (250)

Computer101
EE Admin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial