We help IT Professionals succeed at work.

WPA error 0x80004005 in WinXP Pro

joker32
joker32 asked
on
2,193 Views
Last Modified: 2013-12-01
Okay, here is the deal. My computer been acting weird lately and it just keep restarting whenever the Winxp logo shows up. So I tried installing winxp repair option and used a different cd key this time. Like before, still restarting when the logo shows up.

My friend gave me this cd that allowed me to do a SystemRestore. Good thing is that it did not restarting and I actually see the welcome screen. The bad thing is that now it gave me this error code about WPA:

Windows product activation
A problem is preventing windows from accurately checking the license for this computer. Error Code: 0x8004005.

I did some search and found a MS kb article about this. Follow its method 2.  (http://support.microsoft.com/?kbid=306081)

Reboot. No luck. This is really getting me mad, so if you know a way besides the "method 2" and not to do a full re-install. Please help me :D

Thanks in advance.
Comment
Watch Question

CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Have you tried reverting back to the original key? Also, can you even get into Safe Mode?

Author

Commented:
the reason why i didnt use the key before is because I lost it..yes, unfortunately i lost it.
sigh~~

I could get in to safe mode without the networking... however, i did not add any network hardware or change any of the network settings.

Author

Commented:
anyone can help.. i really need this computer to be up and running

Author

Commented:
okay.. i raise the reward.. will someone help me out here?

Author

Commented:
Updates:

I found out it isn't a activation problem, in fact I used a MS diagnostic tool and it said my key is good.
I looked in to the Events and found that I have many problems related to DCOM and COM+.

Heres the event before the WPA error:

Source: EventSystem
Category (54)
Event ID: 4353

The COM+ Event System attempted to fire EventObjectChange::ChangedSubscription event but received a bad return code HRESUKT was 80040201

And this was alternating with this event:

Source: EventSystem
Cat: (52)
Event ID: 4356

The COM+ Event System failed to create an instance of the subscriber partition ..... CoGetOject returned 80070422


Hope u guys help me figure it out man, not getting much reply here :(
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.