troubleshooting Question

Terminal Server Webmail loading issue

Avatar of entirity
entirityFlag for Australia asked on
Windows OSWindows XP
2 Comments1 Solution262 ViewsLast Modified:
Hi, I have some Webmail users on a terminal server that when they log in their Webmail pages start to load , says that it is done in th bottom left of the window, however it hangs stating loading in the main window. When the Administrator is logged in and goes to Webmail it loads through fine.There is obviously a security permissions issue somewhere, but I want to run as tight a security as possible for the users. Can anyone point me in the right place to tidy this up - thanks.
ASKER CERTIFIED SOLUTION
Ron Malmstead
Sr. Developer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 2 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 2 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004