troubleshooting Question

Exchange SBS 2003. Https will not work. http works fine.

Avatar of Lance_P
Lance_P asked on
ExchangeSBSMicrosoft Server OS
15 Comments1 Solution2102 ViewsLast Modified:
I have installed Win SBS 2003. Everything seems to be working fine. I need to configure OWA to use https. But im unable to do so.
  I can connect using http just fine. When i change the settings for exchange to use https, i get page cannot be displayed. While the setting is on and i try to connect using http, i get the required message which says you need to connect using https:// .... There is no other program using port 443.
  What could be the possible cause. Detailed info provided will be of great assistance.
  I have gone through some solutions found online.. but it just wont work. For the time being i have asked clients to use pop which works like a charm. (when connecting from outside).
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 15 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 15 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros