ssshibu
asked on
ISDN timeout
Hi,
We are trying to setup ISDN connectivity between two location.In each location we have BRI link configured with Multilink. Now we are able to establish connectivity but when we ping to the remote center, then the first BRI channel comes up and we are able to ping the remote end ip with out any time out.When we increase packet size the second channel also up and get 128 Kbps BW.When packet size is reducing the second channel is down and gets request timed out. That time the first channel is up,and we get the ping from the router console to remote router's Fa0/0 but not happening from the PCS.
why is this happening ? i am attaching both side router configs. please check and help me .thanks
Router one
=========
sh run
Building configuration...
Current configuration : 2612 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname adyar
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
isdn switch-type basic-net3
!
!
username cdac privilege 15 secret 5 $1$ZbIY$bbtakNyR7OxweIlkUh E9S.
username adyar password 0 cdac
username gandhigram password 0 cdac
username nellore password 0 cdac
!
!
!
!
!
interface Loopback0
ip address 172.16.18.31 255.255.255.0
!
interface Loopback1
no ip address
!
interface FastEthernet0/0
ip address 192.168.31.81 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0/0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn point-to-point-setup
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
interface Dialer3
description ***connection to gandhigram***
ip unnumbered Loopback0
encapsulation ppp
dialer pool 1
dialer remote-name gandhigram
dialer idle-timeout 30
dialer string 04512450005
dialer load-threshold 5 either
dialer-group 1
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
!
ip route 192.168.32.80 255.255.255.240 Dialer3
!
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
!
line con 0
password cdactvm
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
adyar#
Router 2
=======
sh run
Building configuration...
Current configuration : 2258 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname gandhigram
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
isdn switch-type basic-net3
!
!
username cdac2 password 0 cdac
username cdac privilege 15 secret 5 $1$ZbIY$bbtakNyR7OxweIlkUh E9S.
username gandhigram password 0 cdac
username nellore password 0 cdac
username amblikkai password 0 cdac
!
!
!
!
!
interface Loopback0
ip address 172.16.18.32 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.32.81 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0/0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn point-to-point-setup
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
!
!
interface Dialer3
description ***connection to adyar***
ip unnumbered Loopback0
encapsulation ppp
dialer pool 1
dialer remote-name adyar
dialer idle-timeout 30
dialer string 04422209720
dialer load-threshold 5 either
dialer-group 1
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
ip route 192.168.31.80 255.255.255.240 Dialer3
!
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
!
line con 0
password cdac
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
gandhigram#
We are trying to setup ISDN connectivity between two location.In each location we have BRI link configured with Multilink. Now we are able to establish connectivity but when we ping to the remote center, then the first BRI channel comes up and we are able to ping the remote end ip with out any time out.When we increase packet size the second channel also up and get 128 Kbps BW.When packet size is reducing the second channel is down and gets request timed out. That time the first channel is up,and we get the ping from the router console to remote router's Fa0/0 but not happening from the PCS.
why is this happening ? i am attaching both side router configs. please check and help me .thanks
Router one
=========
sh run
Building configuration...
Current configuration : 2612 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname adyar
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
isdn switch-type basic-net3
!
!
username cdac privilege 15 secret 5 $1$ZbIY$bbtakNyR7OxweIlkUh
username adyar password 0 cdac
username gandhigram password 0 cdac
username nellore password 0 cdac
!
!
!
!
!
interface Loopback0
ip address 172.16.18.31 255.255.255.0
!
interface Loopback1
no ip address
!
interface FastEthernet0/0
ip address 192.168.31.81 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0/0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn point-to-point-setup
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
interface Dialer3
description ***connection to gandhigram***
ip unnumbered Loopback0
encapsulation ppp
dialer pool 1
dialer remote-name gandhigram
dialer idle-timeout 30
dialer string 04512450005
dialer load-threshold 5 either
dialer-group 1
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
!
ip route 192.168.32.80 255.255.255.240 Dialer3
!
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
!
line con 0
password cdactvm
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
adyar#
Router 2
=======
sh run
Building configuration...
Current configuration : 2258 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname gandhigram
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
isdn switch-type basic-net3
!
!
username cdac2 password 0 cdac
username cdac privilege 15 secret 5 $1$ZbIY$bbtakNyR7OxweIlkUh
username gandhigram password 0 cdac
username nellore password 0 cdac
username amblikkai password 0 cdac
!
!
!
!
!
interface Loopback0
ip address 172.16.18.32 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.32.81 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0/0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
isdn point-to-point-setup
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
!
!
interface Dialer3
description ***connection to adyar***
ip unnumbered Loopback0
encapsulation ppp
dialer pool 1
dialer remote-name adyar
dialer idle-timeout 30
dialer string 04422209720
dialer load-threshold 5 either
dialer-group 1
ppp authentication chap
ppp multilink
ppp multilink mrru local 1500
!
ip route 192.168.31.80 255.255.255.240 Dialer3
!
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
!
line con 0
password cdac
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
gandhigram#
ASKER
Hi,
Thanks for the reply.
Do u find any configuration issue with the current setup? we would like to use 128kbps bandwidth out from the BRI links.
Can you get me one working ISDN Multlink configuration ?
Thanks
Thanks for the reply.
Do u find any configuration issue with the current setup? we would like to use 128kbps bandwidth out from the BRI links.
Can you get me one working ISDN Multlink configuration ?
Thanks
I'm going to work up a config now for you and post it - should be fairly soon.
ASKER CERTIFIED SOLUTION
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
I'm curious - do you realize that once this link comes up, it's pretty much going to stay up no matter what traffic is going across the link (it's set to stay up as long as there is IP data to pass) - that's going to get REALLY expensive REALLY fast. Just an FYI.
I assume there are PC's at both ends? What are their IP addrresses? Can you post a traceroute from each PC to eachother?