troubleshooting Question

Exchange Server Only Displays Text

Avatar of lacrewga
lacrewga asked on
Windows Server 2003Exchange
4 Comments1 Solution267 ViewsLast Modified:
I have a 2003 Server running MS Exchange 2003. We frequently access email from the internet by pointing to a Public IP address and inside the LAN by pointing to a private address. This has been working fine. But, now when you try to access a mailbox, the html is missing... its all text with a bunch of "red x's" where the links should be. I've tried this with several users and does not appear to be tied to any individual user. Does anyone have a solution for this or any suggestions?
ASKER CERTIFIED SOLUTION
Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 4 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 4 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004